Frameworks

These are the frameworks used to compile the binaries available on this site. My binaries probably will not run (or will not run correctly) if you use framework versions older than these, but they may work with newer ones. I do not update these as often as William Kyngesburye does. But you should check before downloading a new GRASS binary to see whether or not I have updated one or more of the frameworks.

For Current Releases (run on OS X 10.7 and above)

Version Binary
GDAL Complete 2.1 (2016-9-17 - 32bit) download
GDAL Complete 1.11 (2015-10-26 - 32bit) download
FreeType 2.4.12-1 download
cairo 1.12.2-1 (Install AFTER GDAL and FreeType) download
Numpy 1.8.0-1 download
MatPlotLib 1.3.0-3 (32bit) download
pandoc 1.13.1 download
PIL 1.1.7-4 download
Active States TclTk 8.5.7 (only for TclTk NVIZ in GRASS 6) download

For Older Releases (run on OS X 10.6 and above)

Version Binary
GDAL Complete 1.9 (2012-12-3) download
FreeType 2.4.10-1 download
cairo 1.12.2-1 (Install AFTER GDAL and FreeType) download
Numpy 1.7.1-1 download
pandoc 1.9.4.2 download
PIL 1.1.7-4 download
Active States TclTk 8.5.7 (only for TclTk NVIZ in GRASS 6) download

grass_graphic.gif
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License